Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 Calendar Contest Winners - posted on 10th Jan 2018 at 5:38 PM
Replies: 1 (Who?), Viewed: 520 times.
Test Subject
Original Poster
#1 Old 7th Dec 2017 at 12:32 AM Last edited by brytnelu : 21st Dec 2017 at 5:26 AM. Reason: Fixed
Pixelated/Boxy Makeup!?
Hello!
I've got an issue with makeup right now. This is not limited to CC, it happens even with the maxis blushes and such.
The below screen shots have a nose blush with boxes on the nose tip, boxy blush, and the lips are a little pixlated too.

I stopped playing sims for a year, and uninstalled the game. I got pets this week and wanted to try it out and reinstalled. I used these items before and they looked perfect, I even previewed them in Sims 4 Studio, it looked fine.

The troubleshooting I have already done:
- Made sure my graphics were at maximum and I've tried setting them with GeForce Experience too. (Which sets it to maximum)
- Checked the uncompressed sim textures and post processing effects. (Tested both on and off)
- Unchecked the laptop mode. (Tested on and off)
- Updated my graphic drivers.
- Reset my computer.
- Run as administrator.
- Removed ALL mods.
- Re-Installed.
- Edited the .packet file, saving the PNG as DDS.

Processor: Intel Core i7-4790K CPU @ 4.00GHz, 4001 Mhz, 4 Cores, 8 Logical Processors
RAM: 16GB
Graphics: NVIDIA GeForce GTX 660
Operating System: Windows 10 Pro


Here is what it looks like: Imgur
Maxis Lipstick: Imgur
* The nose blush one is the most noticeable, and it was one of my favorite I had a friend install it in her game and it looks fine.

I FIXED IT: Well, a semi fix for now. Its not my graphics or computer I had to edit the files in Sims 4 Studio and set the CompositionMethod to 4.
EDIT: Just kidding, that didnt fix it.. It worked for one blush but when I try it with the others it just makes those blushes really bright, like it was applied the "screen" filter in photoshop
Advertisement
Test Subject
Original Poster
#2 Old 21st Dec 2017 at 5:27 AM
I thought I fixed this, but I didn't.
Back to top